Debian Squeeze-LTS

หลังจากที่เกิดประเด็นเรื่องการออกรุ่นของ Debian ส่งผลกระทบต่อระบบใหญ่ที่ถือว่าการปรับรุ่นทุก ๆ 2 ปีนั้นถี่เกินไป อันเป็นการเพิ่มภาระและค่าใช้จ่ายให้กับองค์กร ทาง Debian เองก็ไม่ได้นิ่งนอนใจเรื่องนี้

Debian จึงตั้งโครงการชื่อ LTS (Long Term Support) เพื่อเข้ามาดูแลและจัดการเรื่องการปรับปรุุงความปลอดภัยให้กับ Debian GNU/Linux 6.0 (รหัส Squeeze) โดยต่ออายุการดูแลจากเดิมที่สิ้นสุดลงในวันที่ 31 พฤษภาคม 2557 ออกไปจนถึงเดือนกุมภาพันธ์ 2559 คือเป็นเวลา 5 ปีนับจากที่ Squeeze ออก

อย่างไรก็ตาม Squeeze-LTS ไม่ได้ถูกดูแลโดยตรงจาก Debian security team หากแต่เกิดจากความร่วมมือของกลุ่มอาสาสมัคร และบริษัทต่าง ๆ ที่ต้องการช่วยปรับปรุงความปลอดภัยให้ Squeeze โดยประสานงานผ่าน Debian security team อีกทอดหนึ่ง

และหากโครงการนี้ประสบความสำเร็จ จะถูกพิจารณาเพื่อสร้าง Debian 7 (Wheezy) LTS หรือ Debian 8 (Jessie) LTS ต่อไปในอนาคต

วิธีใช้งาน squeeze-lts ก็ไม่ได้มีอะไรซับซ้อน

# vi /etc/apt/sources.list.d/squeeze-lts.list
deb http://ftp.debianclub.org/debian squeeze-lts main contrib non-free
deb-src http://ftp.debianclub.org/debian squeeze-lts main contrib non-free

หลังจากเพิ่มแล้ว

# apt-get update
# apt-get upgrade

ระบบของคุณก็จะถูกปรับปรุงความปลอดภัย ใช้งานต่อได้นานขึ้น ลดความกังวลด้านความปลอดภัย และมีเวลาให้วางแผนการปรับรุ่นเป็นรุ่นปัจจุบันได้อย่างรอบคอบมากขึ้น

อ้างอิง: https://wiki.debian.org/LTS/

Creative Commons License ลิขสิทธิ์ของบทความเป็นของเจ้าของบทความแต่ละชิ้น
ผลงานนี้ ใช้สัญญาอนุญาตของครีเอทีฟคอมมอนส์แบบ แสดงที่มา-อนุญาตแบบเดียวกัน 3.0 ที่ยังไม่ได้ปรับแก้