สอบถามเรื่องการ routine upgrade

AttachmentSize
Image icon php5.jpg111.51 KB

ผมใช้ Lenny อยู่ครับ และจะใช้คำสั่ง
#aptitude update
#aptitude safe-upgrade
เป็นประจำครับ
แต่วันนี้ลองทำแล้ว พอตกลงให้ระบบลงตัวอัพเดท
php5 มันจะมี Package information ขึ้นมา ผมไม่รู้ว่าต้องกดปุ่มอะไรถึงจะทำงานงานต่อได้ครับ ลองกด space bar หรือ enter ก็ไม่ทำงานต่อ ต้องกด ctrl C ก็จะยกเลิกการอัพเดทเลย รบกวนช่วยแนะนำด้วยครับ

กดปุ่ม q ครับ
___
Neutron: Linux Addict!

ขอบคุณมากๆเลยครับ คุณนิวตรอน
ด้วยความเคารพ
สวัสดีปีใหม่ครับ

Creative Commons License ลิขสิทธิ์ของบทความเป็นของเจ้าของบทความแต่ละชิ้น
ผลงานนี้ ใช้สัญญาอนุญาตของครีเอทีฟคอมมอนส์แบบ แสดงที่มา-อนุญาตแบบเดียวกัน 3.0 ที่ยังไม่ได้ปรับแก้