ติดปัญหาการติดตั้งบน amd64

แรกเริ่มเลยผมติดตั้งด้วย netinst-i386 แล้วค่อย apt เอา linux-image-2.6.22-2-amd64 มาลง ซึ่งก็ใช้ได้เป็นปกติ

ต่อมาผมลองติดตั้งใหม่ โดยใช้ netinst-amd64-etch-40r1 ปรากฏว่ามันไปค้างอยู่ที่บรรทัด
ieee1394: Initialized config rom entry 'ip1394'

ต่อมาอีก ผมจึงเปลี่ยนไปใช้ netinst-amd64-testing สามารถผ่านบรรทัดข้างบนไปได้ แต่กลับเจอ error ตอนติดตั้ง base system

ผมยังพอมีหนทางไหนที่จะติดตั้งได้อีกครับ หรือว่าต้องใช้วิธีแรกเท่านั้น

ขอบคุณครับ

วันนี้ผมก็ติดตั้งมานะครับ netinst-amd64 ลงบน IBM Xserie266 ทุกอย่างผ่านครับ แต่เวลาทำ raid บน hardware แล้ว debian4 ยังเห็น hdd เป็น 2 ลูกอยู่ดี เลยต้องถอด hdd ออกลูกนึง
อาการที่คุณว่าอาจจะเป็นไปได้ไหมครับว่า hardware บางอย่างของเครื่องที่จะลงมีปัญหาอยู่ หรือไม่ก็เป็นที่แผ่น install เพราะเท่าที่ผมลงมา ทั้งบน vmware และเครื่อง server ไม่เจอปัญหาเลยครับ

ลองอ่านนี่ดูครับ http://linux-ata.org/faq-sata-raid.html

HDD Sata แม้ได้ทำ raid ผ่าน bios ของ Mainboard แล้ว แต่เวลาลง Debian,Ubuntu มันก็มองเป็น แยกกันอยู่ดี

ส่วน Redhat,Centos ถ้าลงแล้วใช้ Driver ของ mainboard ที่ให้มา จะมองเป็น Logical คล้ายแบบในการลง windows

เพราะไม่ได้เป็น Raid Hardware แท้ๆ

ที่ทำไปคือใช้ mdadm ทำ raid ทำงานได้ดีมาก ไม่ลองไม่รู้ ลองถอด hdd ออกแล้ว นำไป Format เอามาใส่มันก็ Auto Rebuild เองเลย

ลองเปลี่ยนเป็นรุ่นทดสอบที่มี kernel รุ่นใหม่กว่าดู หรือไม่ก็เปลี่ยน distro อย่าไปยึดติดกับมันมากนัก
แต่ถ้าสันนิษฐานว่าเป็นที่ bios ลองใช้
noapic ดูเพราะเขา comment ไว้ว่าเหมาะสำหรับ buggy bios

โชคดีน่ะ

Creative Commons License ลิขสิทธิ์ของบทความเป็นของเจ้าของบทความแต่ละชิ้น
ผลงานนี้ ใช้สัญญาอนุญาตของครีเอทีฟคอมมอนส์แบบ แสดงที่มา-อนุญาตแบบเดียวกัน 3.0 ที่ยังไม่ได้ปรับแก้